Welcome to the Titanfall 2 Forums. We have made a few adjustments to help eliminate spam and fake accounts. Starting today to participate in discussions, you must own Titanfall 2 and have a linked EA account. If you're having issues posting but do own the game, log out completely and clear your browser cache, cookies, and temp files, then restart the browser.

Report high ping here!

«13456713
rarfarfar
713 postsPosts: 802 ✭✭✭✭
edited November 2016
Hey folks this is something we're investigating and what would be helpful for us if you're experiencing this is to provide me with:

1. Where you live
2. What data center you are trying to use that gives you this issue

This data will help the team identify how to fix. Sorry for the issue!
Original post: Logged on for a little online mayhem and shooting stuff, and the ping to the datacentres is much higher than normal. Amsterdam is at 47ms, normal ping is 28-30ms. The Frankfurt DCs are at 37ms and 39ms respectively., they're normally in the 28-30ms range as well. Belgium is at normal levels; 45ms. There's only 10K people online, so it's not an unusual hih serverload.
I game I usually get 49-50ms, today it's fluctuating between 65-84/85 with spikes into the 130+ range every 10 seconds or so. Is anyone else, who usually have great connections, experiencing anything similar?
PS4 is cabled and in the DMZ. Ping from different speedtests still return <40ms within a 2000km/1250mi range
No nerfs! You're Pilots. You adapt. You Improvise. You overcome!

Comments

  • DockerAl
    893 postsPosts: 963 ✭✭✭✭
    Playing tonight as I type this I'm on the Singapore servers which are reading as 60ms and in game it's going 400-500+. I'm getting massacred. What's going on?
    Declared the "Balance Guru" by the community!
  • rarfarfar
    713 postsPosts: 802 ✭✭✭✭
    That's ½ a second delay (o.O)
    You're not alone though. Here's another thread on the subject: https://forums.titanfall.com/en-us/discussion/comment/31139/#Comment_31139
    It's still completely radio silence from Respawn (I thought they said they'd be more active here). I think something was changed in the network setup. Cheaper plan, and Sao Paulo now has a datacenter (-1ms ping). I don't recall that one from last week. Perhaps one of the brazilian pilots could confimr/deny this?
    No nerfs! You're Pilots. You adapt. You Improvise. You overcome!
  • Jayfresh_Respawn
    539 postsPosts: 662 Community Manager
    Hey folks this is something we're investigating and what would be helpful for us if you're experiencing this is to provide me with:

    1. Where you live
    2. What data center you are trying to use that gives you this issue

    This data will help the team identify how to fix. Sorry for the issue!
    Jay Frechette | Community Manager | Respawn
  • DockerAl
    893 postsPosts: 963 ✭✭✭✭
    Cheers, @Jayfresh_Respawn
    I live in Perth, Western Australia. Playing on Singapore 2 server. In data centre select screen it says 60ms and as stated in game it's going 400-500ms+. PS4 wired connection ADSL2+. Haven't noticed it this high before on this server. While I have your attention, instead of all 3 Australian servers being in the one city (Sydney) why can't they be in different cities? Australia is a massive continent.
    Cheers for the response, good to know you're on the job!
    Declared the "Balance Guru" by the community!
  • rarfarfar
    713 postsPosts: 802 ✭✭✭✭
    edited November 2016
    Started for me on monday.
    1. Where you live: Denmark
    2. What data center you are trying to use that gives you this issue: Frankfurt 1 and 2, London, Amsterdam (last one is unplayable for me)
    Thanks Jay. Can you confirm/deny that you didn't downgrade to a cheaper plan for your servers?
    No nerfs! You're Pilots. You adapt. You Improvise. You overcome!
  • Omega_Unknown098
    11 postsPosts: 13
    edited November 2016
    Where you live:South Africa
    Data centre:Belgium, Frankfurt 1, normally 250-500 ping
  • DockerAl
    893 postsPosts: 963 ✭✭✭✭
    I tried the Oregon GCE2 server from Perth, Western Australia-217ms in the data centre screen. In game 500-600ms+.
    Declared the "Balance Guru" by the community!
  • zuwarrior80
    229 postsPosts: 244 ✭✭✭
    1. Where you live: California
    2. What data center you are trying to use that gives you this issue: Oregon.
    3. Xb1
  • getmused
    1640 postsPosts: 1,674 ✭✭✭✭
    Thanks jay.

    I live in ky.

    I use multiple centers. Dallas is always the lowest ping but for some reason I experience stutter so I usually use Virginia 1/2

    I've had stutter and lag happen on a few days but on the weekend of 11/20 I had problems all day long.

  • DockerAl
    893 postsPosts: 963 ✭✭✭✭
    DockerAl wrote: »
    I tried the Oregon GCE2 server from Perth, Western Australia-217ms in the data centre screen. In game 500-600ms+.

    Back to normal for me on this server. 200+
    Declared the "Balance Guru" by the community!
  • DockerAl
    893 postsPosts: 963 ✭✭✭✭
    Sydney and Singapore servers now behaving normally.
    Declared the "Balance Guru" by the community!
  • Xolite
    37 postsPosts: 37
    Good idea if the issue was on the users end, i.e connecting to data centers too far away from them, poor connection quality locally or between them on the datacenter. Low ping to the server ( which is stable ) and results ot high ping and flucuating high pings during game play comes down to the netcode or the servers are being over taxed and cannot keep up.

    If your ping to the server is 50ms and your game play is 80ms ( including round trip data ) and keeps jumping excessively the server cannot keep up with the game data causing ping spikes because the hardware cannot keep up to the loads being put on them or we have poor network translation ( netcode ).

    I am leaning on, servers are being maxed out as the issue is so consistent.
  • Raizurhk
    433 postsPosts: 436 ✭✭✭
    Relating to ping etc if I try to stream gameplay it lags like crazy but it only does it on Titanfall 2. I can stream any other game with no lag at all. Anyone else have this issue?
  • Xolite
    37 postsPosts: 37
    I suppose I could have added the server ( software ) being used to host the games could also be part of the issue casuing the high server loads instead of players over taxing it, however this would be immediately apparent and would not require our feedback.
  • ProjectBangarang
    3766 postsPosts: 4,037 ✭✭✭✭✭
    I'm not reporting high ping, I am typically around 80, but there is often a major latency issue between what I see on my side and what is showing the kill cam. It is most noticeable when I get yanked out of phase to die. Full on greyed out phase, then I'm dead. Killcam shows me never going into phase PS4 Oregon.
    "Gentlemen, I'm afraid I have decided to cancel the war. Kill them. Kill them all." - JAS. Hook, Captain
  • HurtMaker3
    1498 postsPosts: 1,522 ✭✭✭✭✭
    I live in dallas
    Using the dallas data center (i live like 5 miles away from data center)
    Using fios with cat6 ethernet hard line to xbox at 150/150 mbps
    Im usually pinging 16ish and lately have been pining 60+ with spikes of 500+
  • 1. Where you live: southern arizona
    2. What data center you are trying to use that gives you this issue: salt lake city mostly but sometimes I go to the Dallas when I'm getting ping spikes 200+ every second to see it that changes anything
  • killinV
    11 postsPosts: 12
    Well, I was having this problem since release till 2 weeks ago, it magically fixed. Don't know how, I did everything possible, checked drivers, firmware of my hardware, router, modem, openes ports on both, tried modem only, always wired connection modem/router/PC.

    - I live in Argentina, La Plata, Buenos Aires.

    - Connecting to Brasil DataCenters (Sao Paulo, Sao Paulo 1, and 2, a weird thing, I don't see one of those servers anymore, "Sao Paulo" is missing from the Datacenters list), it gives me 40ms, now is all good, but when I was having this exact same problem I was having 180-300ms in-game, I used a VPN (WTFast) connected directly to one of the Brasil Servers shown by the VPN software and was having 60-80ms... I don't know...

    Now is all good for me, but this has to be some routing problem, I created a bunch of posts here and on Reddit about this same issue and a lot of people everywhere is experiencing the same.

    Glad to know they are working on it and I hope they fix this soon.
  • AshySamurai
    2560 postsPosts: 2,642 ✭✭✭✭✭
    Read all these replies and an advise to not update Origin but yesterday all was just fine. I didn't lagged at all. FPS drops - yes. Lags - no.
    Respawn's own fanboy. Veteran of Regen shields war. Advanced flag button witness. Survivvor of Korean rebelion.
  • cosmicturtle333
    3156 postsPosts: 3,304 ✭✭✭✭✭
    edited November 2016
    I live in Auckland , New Zealand using Sydney data centres, usually 29-32. In game ping is usually ~50. Over the past week it has been randomly going up past 200. Today it went past 2000, my game was completely frozen for about 5 seconds. Nothing has changed on my end since launch but this only started recently and has been getting worse. PS4.



    No one else is using the internet right now except me. This problem is definitely not on my end.
    Join the forum Discord server: https://discord.gg/SbneBat
  • AshySamurai
    2560 postsPosts: 2,642 ✭✭✭✭✭
    Maybe Respawn need just to reset servers?
    Respawn's own fanboy. Veteran of Regen shields war. Advanced flag button witness. Survivvor of Korean rebelion.
  • AnimalFather
    582 postsPosts: 788 ✭✭✭
    ping stuttering. goes from 65 to 139 about half the time. other half stable at 50 which is very high still.
  • Senketsu007
    41 postsPosts: 49
    Ok so im connected to the datacenter in Dallas which has a ping of 18. my internet is pretty good, But EVERY single multiplayer game I get into my Ping jumps straight to the 2000 range. I havent had a normal game since the game launched. This is seriously **** me off. I love this game but cant play it do to horrid connections.
  • Hrafn-Fel
    3602 postsPosts: 3,677 ✭✭✭✭✭
    My ping stayed around 65 ingame wasnt too bad tonight. My best ping on datacenters is 35 tho
  • Senketsu007
    41 postsPosts: 49
    im literally in a game right now and im frozen in place, and my ping is at 2160
  • hsarb
    1434 postsPosts: 1,443 ✭✭✭✭✭
    That's weird. I still sit around 40.
  • HurtMaker3
    1498 postsPosts: 1,522 ✭✭✭✭✭
    U say u connected to dallas. Where do u live? Also what kind of internet service/speed r u working with? Is this wifi or hardwire? Also what console?
  • Senketsu007
    41 postsPosts: 49
    I know its not my internet though becasue I can play all of my other games with no lag what so ever
  • HurtMaker3
    1498 postsPosts: 1,522 ✭✭✭✭✭
  • Senketsu007
    41 postsPosts: 49
    ok I live in Oklahoma. Im connected to the Dallas datacenter which shows at 18 ping.

    I have fidelity as my internet provider at 25mbs.

    But every match I join I start with about 30 ping, then about 2 minutes into a match my ping shoots up into the 2000 range. I am literally immobile, frozen in place for either the whole match or **** near the entire thing.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!