Welcome to the Titanfall 2 Forums. We have made a few adjustments to help eliminate spam and fake accounts. Starting today to participate in discussions, you must own Titanfall 2 and have a linked EA account. If you're having issues posting but do own the game, log out completely and clear your browser cache, cookies, and temp files, then restart the browser.

Crashing to desktop after Colony update..

Comments

  • sonicReducer26
    18 postsPosts: 18
    Brahmin84 wrote: »
    Let us know if you have anymore crashes. Or what's your average game time between crashes. :)

    I just lowered mine from default core CLOCK 933 to 833. Will update after next gaming session.
    ~~~~~


    5/23/2017 - Update: Didn't work. I'm back to crashing every 15 minutes, even with the underclock.~~

    No crashes for me so far - seems stable. Someone mentioned to me that a RAM underclock worked for them. Pretty annoying issue!
  • Densebrains
    2 postsPosts: 2
    edited May 2017
    I have been constant freezes in game, so much so that I cannot play this game any more on my PC.

    Shame the game was so good when it was released.

    What happened?

    Why is the game crashing more after each new update?

    More games are being played on the new maps too.

    Are the new maps using too much of my Nvidia VRam?

    I'm already using the lowest rock bottom display requirements, which is a heck of a lot of difference from when I first bought and played this game.

    Why do that? I only have this gaming notebook and I only got this 2 years ago.

    Are you trying to phase out players with **** hardware?

    The New Update is coming next week. Should I even get the Prime Titans Packs, now that I cannot even play the game?
  • Brahmin84
    36 postsPosts: 36
    Ive been able to significantly increase the gaming time between crashes. My setup is R9 280 (latest amd drivers and default amd gpu settings) windows 10 home prem.

    Pay attention to end.

    Use the ultra settings method by turning all videos settings to there highest settings in main menu, play for a few minutes, quit out of TF2.

    Open game, in main menu video settings select restore recommended, turn V-sync off, change target frame rate to 144 <-- important*, disable setting durectly below target frame rate, disable ambient occlusion, save and play.

    The high target frame rate kept my graphic settings low to try and reach the 144 fps. This kept whatever strain was on my gpu from occuring. I was able to lower the target rate to 120, but any further and i would have the engine error crash when fighting multiple titans up close.

    If you use this method, please reply with what worked / didnt work.
  • MeFirstThenYou
    265 postsPosts: 282 ✭✭✭
    Do you still crash?

    If so I would think it is unlikely that your changed did anything.

    It might just "feel" like you get less crashes and so you can play longer. This is highly speculative and you would actually need some "proper" testing. Meaning you would need to something like playing until you crash and stop the time it takes you to crash and write down what you were doing at the time. You would need to repeat his for at least 10 times to get some half decent average data.

    You would then need to do the same with the changes you made and see if it actually is producing different results.

    This is something I expect the developers to do and not paying customers.
  • Brahmin84
    36 postsPosts: 36
    Do you still crash?

    If so I would think it is unlikely that your changed did anything.

    It might just "feel" like you get less crashes and so you can play longer. This is highly speculative and you would actually need some "proper" testing. Meaning you would need to something like playing until you crash and stop the time it takes you to crash and write down what you were doing at the time. You would need to repeat his for at least 10 times to get some half decent average data.

    You would then need to do the same with the changes you made and see if it actually is producing different results.

    This is something I expect the developers to do and not paying customers.

    Really? "Feel" ....

    You belong in r/iamverysmart.


    I was crashing every 2 (number) now i crash every 7 (nother number) games average. This not something i feel. This a real benchmark.

    Ive received no feedback on whether the engine error will be solved. So, I will continue to present my solutions for others to try. It literally takes 5 minutes to try it. Id rather have a paying customer discuss a solution than wait to play for some patch that may never come.
  • _Li0n_cL
    29 postsPosts: 29
    The Monarch's Reign Patch Notes say "Fixed several rare crash bugs", let us find out this Tuesday if this includes our issue.
  • MeFirstThenYou
    265 postsPosts: 282 ✭✭✭
    Brahmin84 wrote: »
    Do you still crash?

    If so I would think it is unlikely that your changed did anything.

    It might just "feel" like you get less crashes and so you can play longer. This is highly speculative and you would actually need some "proper" testing. Meaning you would need to something like playing until you crash and stop the time it takes you to crash and write down what you were doing at the time. You would need to repeat his for at least 10 times to get some half decent average data.

    You would then need to do the same with the changes you made and see if it actually is producing different results.

    This is something I expect the developers to do and not paying customers.

    Really? "Feel" ....

    You belong in r/iamverysmart.


    I was crashing every 2 (number) now i crash every 7 (nother number) games average. This not something i feel. This a real benchmark.

    Ive received no feedback on whether the engine error will be solved. So, I will continue to present my solutions for others to try. It literally takes 5 minutes to try it. Id rather have a paying customer discuss a solution than wait to play for some patch that may never come.

    Why so upset?

    I know from, first hand things sometimes feel different to what they actually are. People usually have a higher perception of negative stuff. So people sometimes think that crashes happen more frequent or less frequent than they actually do. This can lead to absurd decisions and so called "fixes". Some people claim to have fixed something when it wasn't fixed at all. You change some setting and you can play for 2 hours straight and you think you fixed it. While in the reality nothing changed and you just have a different perception of it.
  • Densebrains
    2 postsPosts: 2
    edited May 2017
    Ok ok, guys. Take it easy Brahmin84 and MeFirstThenYou, we are all getting frustrated over the same issue.

    I think I have something that might help point Respawn to the correct direction in regards to what they need to do to help us with a screenshot that finally gives some kind of information rather than just a frozen game screen.

    The following screenshot has some kind of error code that may help... I hope Respawn read this post...

    Ok, so the error code reads:

    Engine Error

    0x887A0006 - DXGI_ERROR_DEVICE_HUNG
    Application's device failed due to badly formed commands sent by application.
    This is a design-time issue that should be investigated and fixed.

    2017_05_29.png


  • sonicReducer26
    18 postsPosts: 18
    Ok - I had a crash tonight, first in a while. I usually have Origin in-game overlay disabled and the -novid parameter in launch options (this skips the Respawn and EA videos when starting the game). Tonight for some reason the game started with Origin In-Game ON and the videos played - the first game I played the game crashed towards the end as I was about to get into my titan.

    I restarted my PC, ensured Origin In-game was OFF and -novid was set and tried again. Despite some terrible lag no crashes experienced. I had previously downclocked my GPU but checking now after playing its set to the default clock (I wonder if it gets reset when the drivers are updated). I'll keep seeing how I do with default GPU clock and Origin In-game off.
  • mysuspectnoise
    3 postsPosts: 3
    Since the time when I bought this game I have constant freezes in game on two my computers!
    Because of this freezes and crashes to desktop I cannot play this game anymore on both my PC's
    I can't remember that day, when I play TF2 COMFORTABLE...
    I'd like to refuse this game and take my money back, but it's impossible when so much time has passed.

    spec:
    1
    fx-8320
    16GB DDR3
    R9 280X
    Game on SSD

    2
    Ryzen-1700
    32GB DDR4
    GTX 960
    SSD

    And i have no issues with internet while playing another games
  • Fredrizzt
    1 postsPosts: 1
    Same here, f***ing frustrating, unplayable, sometimes (rarely however) I can play 10 games+ in the row; most of the time 2-3 games or even just one, in middle of the game it freezes with sound loop (sometimes when I'm dying but I noticed when I'm zooming and if there are a lot of things on screen : notations, level up etc @ the same time). If I restart it's sooooooo laggy. I can reboot my computer but it happens immediately too. 2hrs of angry for a 15 min playing... completely broken, wooden servers;
    FIX THIS, WE ARE CLIENTS, IT'S UNTOLERABLE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  • MeFirstThenYou
    265 postsPosts: 282 ✭✭✭
    No crashes yet, but I only played 5 games in a row. So it is a bit too early to see if they fixed this crash.
  • _Li0n_cL
    29 postsPosts: 29
    Same here, I was able to play 5 games in a row before crashing. RIP
  • ironeinstein
    3 postsPosts: 3
    Played 5 matches in a row, no problem. Closed the game but left computer up for a couple hours. Restarted game when I came back and crashed in the first match.

    Engine Error - 0x887A0006 - DXGI_ERROR_DEVICE_HUNG The applications device failed due to badly formed commands send by the application. This is an Design-Time Issue that should be investigated and fixed.

    Should*
  • NaviNix
    11 postsPosts: 12
    Mee to guys I have an r9 280 i3 4150 12 ram
    still crashing T,T
  • MeFirstThenYou
    265 postsPosts: 282 ✭✭✭
    *sigh*

    I am literally out of ideas. I tried to reach out to the devs over every channel I know. I am aware that they seem to ignore this thread completely and so I tried other more public channels like twitter etc. Not a single word.

    Way to treat your last few remaining players.
  • Having the same issue, tried Brahmin84 method as I also have an R9 280x and it still crashes. Tried everything at this rate, my drivers are all updated and tried playing it on lower settings. Still crashes.
  • FrogieTerrie911
    3 postsPosts: 3
    edited May 2017
    Also I made a reddit post; https://www.reddit.com/r/titanfall/comments/6egm18/game_crashes_during_multiplayer/

    Hopefully somebody from Respawn might see it there.
  • MeFirstThenYou
    265 postsPosts: 282 ✭✭✭
    Well at this point, I am pretty sure that they are 100% aware of this issue and they made the active decisions not to respond to it. I can only speculate about this, but my guess is that they don't know how to fix it or simply do wish to invest any form of resources into this (time/money).
  • TehJinxMan
    7 postsPosts: 7
    It's actually ridiculous at this point. The game has been unplayable for months. For a game with an already dwindling, tiny player base, you would think they would want to keep us AMD users still playing the game? I don't understand. No response. No acknowledgement. No sign that there is a fix in the works. It cannot possibly take multiple MONTHS to fix a bug that was not originally in the game, and we know was introduced with the colony update.
  • MeFirstThenYou
    265 postsPosts: 282 ✭✭✭
    It is clear that we will not get any response here. This forum is not exactly public, so I think we need to try to get some public attention. I suggest that everyone that has these issues makes a twitter account, or is using existing ones and post this issue on the respawn twitter.
  • bobi4500
    14 postsPosts: 15
    edited June 2017
    Hello everyone.
    So from what I read here the game has gone to ****. I was also experiencing game freezing constantly with each update getting worse. Now after I updated my R9 GPU drivers and got the latest freeze, the graphics went to an absolute nightmare. It is as if I am playing on 800x600, the frames are a single digit number and the input lag is horrendous. Even reinstall didn't work.
    We need to boycott Respawn somehow because of that. I didn't spend 280 hours and ton of money just be ignored by the devs.
  • Brahmin84
    36 postsPosts: 36
    *sigh*

    I am literally out of ideas. I tried to reach out to the devs over every channel I know. I am aware that they seem to ignore this thread completely and so I tried other more public channels like twitter etc. Not a single word.

    Way to treat your last few remaining players.

    Advise we all do the same, post url here so we like and retweet.



    Also below is a screenshot of reply from respawn's reddit rep, Jayfresh.

    http://imgur.com/a/dUGFp

    Does that give anyone hope?
  • bobi4500
    14 postsPosts: 15
    edited June 2017
    I suggest we write not only on @TItanfallgame but also on @Respawn. The more noise about the situation, the better. Also the suggestion the guy on Reddit has given is scandalous. They have no right to change the minimum GPU requirements only because they have screwed with cleaning their code. We pay them to do it, they do it.
  • MeFirstThenYou
    265 postsPosts: 282 ✭✭✭
    I also had a chat with with somebody from the EA Support. They are aware of the issue but they cant fix it. They only do direct customer support, so they can only point people towards possible solutions. The only thing they can do in this regard is to forward crash reports and directX reports to respawn.

    Beside that I will contact AMD again. The last time I talked to them was 2-3 few weeks ago, when I had hopes that Respawn will fix this in the update.
  • MeFirstThenYou
    265 postsPosts: 282 ✭✭✭
    edited June 2017
    Well not all "Youtubers" take this issue seriously or completely care. I asked FrothyOmen if he could bring this issue to the public and he kind of (kinda) dismissed it by saying that there are multiple posts about this on Reddit and that we should just keep sending Respawn Crash reports.

    Like they don't have plenty of them already...

    PS: If they will simply change the "minimum" specs I will go for a refund. It also does not explain why the game ran fine before the colony update.
  • Ceyly
    36 postsPosts: 39
    Rasp1987 wrote: »
    I propose to unite and constantly write to them about the error! And as well as I already wrote to address with the help to video bloggers on titanfoll that they made a video on this problem! I do not see any other way out of this situation!

    I agree. Gona join in, gona post and post on every possible site i can find. We need attention. Ofc i could refund, but i guess you guys are with me there - i don´t want to. I want to play.
    People, UNITE!!

    lol. But seriously. We have to storm them.
  • NaviNix
    11 postsPosts: 12
    Hey guys, I contact technical support EA and this time i tried the next links that they sent me:
    https://help.ea.com/en-in/help/pc/how-to-flush-dns-cache-for-windows/
    https://help.ea.com/en-tr/help/origin/origin/origin-my-games-list-is-blank/
    Before i tried the uninstall, repair and I have the drivers 17.10 for my r9 280
    and this time i could play two hours without problem, tell me if is works to you guys
  • Magikf1ngers
    4723 postsPosts: 4,779 mod
    NaviNix wrote: »
    Hey guys, I contact technical support EA and this time i tried the next links that they sent me:
    https://help.ea.com/en-in/help/pc/how-to-flush-dns-cache-for-windows/
    https://help.ea.com/en-tr/help/origin/origin/origin-my-games-list-is-blank/
    Before i tried the uninstall, repair and I have the drivers 17.10 for my r9 280
    and this time i could play two hours without problem, tell me if is works to you guys

    Nice work, @NaviNix - folks, give this stuff a try - please post up if it works.
    Come find me on the PC side - Magikf1ngers - network SLACKERS UNITED

    "Only those who will risk going too far can possibly find out how far one can go." - T.S. Eliot
  • MeFirstThenYou
    265 postsPosts: 282 ✭✭✭
    NaviNix wrote: »
    Hey guys, I contact technical support EA and this time i tried the next links that they sent me:
    https://help.ea.com/en-in/help/pc/how-to-flush-dns-cache-for-windows/
    https://help.ea.com/en-tr/help/origin/origin/origin-my-games-list-is-blank/
    Before i tried the uninstall, repair and I have the drivers 17.10 for my r9 280
    and this time i could play two hours without problem, tell me if is works to you guys

    Nice work, @NaviNix - folks, give this stuff a try - please post up if it works.

    People have tried that in the past and it did not prevent the game from crashing. "Sometimes" you can play the game for a relatively long time. Flushing the DNS cache etc, would also not help with the issue described. You may have suffered from a different crashing issue.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!